Februar 12

ConfigMgr Client – Downloading 0%

An einen Client hatte ich soeben das Problem, dass seit Tagen keine Updates und Anwendungen über den ConfigMgr Client installiert bzw. heruntergeladen werden. Der Download bleibt einfach bei 0% stehen, im %windir%\ccmcache Verzeichniss findet man entsprechend auch nur *.BDRTEMP Ordner.

Ein Blick ins LocationServices.log zeigte regelmässige "Unable to retrieve AD site membership" Fehler, dadurch findet der Client dann seinen zugeordneten Distribution Point nicht und der Download bleibt bei 0% stehen (sofern man seine Landschaft ohne automatischen Failover auf andere Distribution Points konfiguriert hat).

Die AD Site Zuordnung kann man schnell mit dem Befehl nltest /dsgetsite prüfen:

12-02-_2016_10-03-46

Getting DC name failed: Status = 1919 9x77f ERROR_NO_SITENAME

 

In diesem Fall sollte man sich mal anschauen: Client IP Addresse & Subnet und der AD Site zugeordnete Subnets. In meinem Fall war das alles in Ordnung, die Lösung war letztlich sogar recht trivial: Ich habe den Client neu in die AD Domain aufgenommen und nach einem Neustart passt die Site Zuordnung wieder, die fehlenden Updates und Anwendungen wurden nach ein paar Minuten geladen und installiert.

 

Passend zum Thema: Man kann anstehende BITS Jobs mit dem Befehl bitsadmin /list /allusers anzeigen lassen.



Veröffentlicht02.12.2016 von kaosdll in Kategorie "Application Deployment", "ConfigMgr

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.