Januar 14

Email Versand mit neuem Speedport nicht möglich

Seit ein paar Tagen konnte ein Bekannter keine Emails mehr versenden. Nachdem ich alles Remote geprüft hatte bin ich dann doch Vorort… Dort war dann der Fehler schnell gefunden: Ein neuer Speedport W 724V Router von der Telekom.

Ob dieser sich nun selbst resettet oder aktualisiert hatte konnte ich nicht feststellen allerdings waren alle Einstellungen weg. Weder DECT Telefonie noch SMTP Versand funktionierte.

Letzteres lag an der Funktion "Liste der sicheren E-Mail-Server" wo man seinen eigenen SMTP Server eintragen muss.

w724v

Über Sinn/Unsinn dieser Firewall Regel lasse ich mich mal nicht weiters aus, empfehle aber an dieser Stelle die Router Produkte der berliner Firma mit den drei Buchstaben…. ;-)

September 12

Dell PowerConnect 6248: VLANs und Routing einrichten

Da ich normal eher mit Cisco iOS arbeite war es doch mit etwas try&error verbunden. Daher hier eine kleine Erinnerungshilfe vielleicht stolpere ich ja mal wieder über Dell Zeugs. Die einzelnen Befehle kommentiere ich mal nicht weiters, ist soweit selbsterklärend. Mit „enable“ und „configure“ vorher in den Config-Modus wechseln nicht vergessen ;)

1) Erstellen und benennen der VLANs
vlan database
vlan 100
vlan 200
vlan 300
exit
interface vlan 100
name VLAN_Client
exit
interface vlan 200
name VLAN_Server
exit
interface vlan 300
name VLAN_Uplink
exit
2) Routing aktivieren
ip routing
3) IP Interfaces
interface vlan 100
ip add 100.100.1.1 255.255.240.0
routing
exit
interface vlan 200
ip add 100.100.16.1 255.255.240.0
routing
interface vlan 300
uip add 192.168.1.2 255.255.255.0
exit
4) Switch Ports den VLANs zuweisen
interface range ethernet 1/g1-1/g36
switchport access vlan 100
exit
interface range ehternet 1/g37-1/g47
switchport access vlan 200
exit
interface ethernet 1/g48
switchport access vlan 300
exit
5) Default Route, alles über den Uplink schicken
ip route 0.0.0.0 0.0.0.0 192.168.1.1
6) Und speichern :)
copy run start

Nicht vergessen sollte man noch die IP Helper u.a. für DHCP